Thank you for your patience as we worked through the issues encountered with Granular Insights systems today. All critical systems have remained stable and we believe the issue to be resolved. If you encounter issues within Granular Insights please reach out to the Agronomy Innovation Support Team at digitalagsupport@corteva.com to open a ticket.
Posted Nov 07, 2024 - 22:12 CST
Monitoring
We have made changes to improve the overall stability of Granular Insights. We will continue to monitor all systems.
Posted Nov 07, 2024 - 13:55 CST
Update
We are continuing to investigate this issue.
Posted Nov 07, 2024 - 10:38 CST
Investigating
Service(s) Impacted: All Services are impacted.
Incident Summary: Teams have been alerted about a major system outage affecting Granular Insights. This presents to users as a spinning page and a message stating 'Sorry, Something Went Wrong".
We are actively investigating and collaborating with product development to identify and resolve the issue as quickly as possible. We appreciate your patience as we work through this.