Missing Data Layers in VRS (Yield Goal, Decision Zone, VRS recommendations)

Incident Report for Granular Support

Resolved

This incident has been resolved and all data should be restored and viewable, if you experience this issue in the future please report it to the Agronomy Innovation Support Team.
Posted Feb 18, 2026 - 17:17 CST

Identified

An incident occurred around 4pm CST Monday, February 16th that is causing certain Layers in VRS to become unviewable in the VRS page and affecting the ability to export the recommendation. If you experience this issue, please report it to the support team immediately and we will track and monitor the restoration of the layer.

The team is actively working on a fix for this issue and will restore layers as soon as possible. Updates will be provided as the fix progresses.
Posted Feb 17, 2026 - 11:11 CST
This incident affected: Granular Insights (VRS).