Granular Insights: White Screen Upon Log In for Growers

Incident Report for Granular Support

Resolved

This incident has been resolved.
Posted Apr 15, 2025 - 12:45 CDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 14, 2025 - 10:24 CDT

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 11, 2025 - 12:29 CDT

Investigating

We are currently experiencing login issues for users with a Grower role. Affected users may encounter a white screen upon attempting to log in.
Our team is actively investigating the root cause of this issue and working to resolve it as quickly as possible.

We will provide updates as we make progress. Thank you for your patience.
Posted Apr 11, 2025 - 09:07 CDT
This incident affected: Granular Insights (Accounts and Operation Settings, Activities, Analysis, Carbon, Machine Data, Map, Mobile, Proposals, VRS, Reports).