Granular Insights: Proposals Issue (Push To Connex)

Incident Report for Granular Support

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 10:35 CDT

Update

We are continuing to work on a fix for this issue.
Posted Sep 23, 2025 - 15:40 CDT

Identified

Service(s) Impacted: Proposals

Incident Summary: Push To Connex is not working.

Teams have been alerted about a partial system outage affecting Granular Insights. We have identified the issue and are actively working toward a resolution. The current impact is that Proposals are not being sent to Connex from Insights when using Push to Connex.

We have disabled the feature while we work at resolving the issue.

----------------------------
To check the status of all issues, please visit:https://granularinsights.statuspage.io/
Posted Sep 23, 2025 - 15:24 CDT
This incident affected: Granular Insights (Proposals).