Editing Boundaries - TouchScreen PC

Incident Report for Granular Support

Resolved

This incident has been resolved.
Posted Nov 25, 2025 - 13:39 CST

Identified

A fix is being worked on to allow touchscreen capabilities to be enabled without interfering with boundary editing functionality.
Posted Nov 24, 2025 - 11:59 CST

Investigating

Granular Insights Classic and Next Generation are experiencing an issue where boundary editing is showing unavailable or failing during the process, this issue is being investigating.
Posted Nov 24, 2025 - 10:40 CST
This incident affected: Granular Insights (Map).