Granular Insights: Analysis & Reporting
Incident Report for Granular Support
Resolved
All systems are functioning and we have caught up on the reprocessing of changes. If you see any issues in Granular Insights please send an email to digitalagsupport@corteva.com to have the support team investigate. We appreciate your patience while we collaborated with engineering to triage and validate their solutions.
Posted Nov 12, 2024 - 13:24 CST
Monitoring
The team has implemented a solution related to the issues with Activities, Analysis, and Reporting that caused several problems today. We will move this to monitoring, but do not believe there are any other issues. Please contact digitalagsupport@corteva.com if you experience any issues.
Posted Nov 11, 2024 - 15:52 CST
Update
We are amending the incident to include issues with Activities load times and display of data.
Posted Nov 11, 2024 - 11:11 CST
Identified
Service(s) Impacted: Analysis & Reporting

Incident Summary: Analysis & Reporting Errors

The teams have been alerted to a large number of errors being produced within Granular Insights. We are aware of the issue and will be working with engineering to get this issue resolved as quickly as possibly.

When users access a field from the Map list, the page will come up with 'Sorry Something Went Wrong'.
Reports contain blank pages.
Slowness in pages containing data analysis.

----------------------------
To check the status of all issues, please visit:https://granularinsights.statuspage.io/
Posted Nov 11, 2024 - 10:21 CST
This incident affected: Granular Insights (Activities, Analysis).