Granular Insights: Machine Data Upload Failures

Incident Report for Granular Support

Resolved

This incident has been resolved.

They have begun to reprocess data. If you have data in a failed or processing state, that does not appear to be reprocessed, please reach out to support.
Posted Oct 21, 2025 - 13:11 CDT

Identified

Service(s) Impacted: Machine Data Uploads

Incident Summary: Machine data uploads are failing due to AWS outages.

Teams have been alerted about AWS outages affecting Granular Insights. The current impact is that machine data uploads are failing.
AWS has determined what the issue is and has fully mitigated it. They are currently working to fully restore service as quickly as possible.

Please continue to upload data as needed. Once the AWS outage is resolved, our engineering team will reprocess any data that failed to upload during this time.

----------------------------
To check the status of all issues, please visit:https://granularinsights.statuspage.io/
Posted Oct 20, 2025 - 12:30 CDT
This incident affected: Granular Insights (Machine Data).